[Soekris] net6501 won't start anymore

Embedding Linux embedded at ba-cst.net
Wed Sep 18 18:04:51 CEST 2013


Hi,

On 18/09/13 17:32, Eivind Eide wrote:
> I removed everything but the board (putting it on a wooden table)
> and also tried another power supply. Same result.
> Anything else? Time to contact Soekris Europe...?
> 
[...]
>>>
>>> I purchased a net 6501-30 autumn 2011 from Soekris Europe. It's been
>>> working nicely for me after bios with usb boot code was in place.
>>> I'm running ComBIOS 1.41c and boot OpenBSD from a low profile USB stick.
>>>
[...]
>>>
>>> It stops before ComBIOS, there are no output to the serial console
>>> whatsoever (and I have had no problems getting the serial console to
>>> work before, so that's not it). So no disk problem  or such, the box
>>> don't even get to POST.
>>>
>>> Where do I proceed from here? Any thoughts? Grateful for any ideas...

We've had exactly the same problem a few months ago : suddenly, a
6501-50 utterly failed to start. Changint power supply didnot solve the
problem.

We replaced the motherboard with a new one (everything was under
warranty). The failed board was sent back to the seller, we asked for
some kind of feedback (to know if we should be wary of this kind of
failures, since we bought several 6501) but got none up to now.
-- 
Mbdr


More information about the Soekris-tech mailing list