[Soekris] 5501 getting stuck on coldboot

Bill Maas bill at stsx.org
Thu Oct 9 08:53:22 UTC 2008


Hi all,

is this the "both the error and disk LEDs stay lit up" issue? I had it
myself again just an hour ago. It happens every now and then with no
obvious reason after a power failure, with CF mounted internally and no
additional HDDs or other exotics attached. Most of the time everything
works fine, but this "thingie" does make the board unreliable.

Bill

On Tue, 2008-10-07 at 09:49 -0400, Mike Tancsa wrote:
> At 07:59 AM 10/7/2008, Sebastian Benoit wrote:
> >Hi,
> >
> >I have a soekris 5501 with comBIOS ver. 1.33 that hangs when cold-booting.
> >
> >I have tried with 2 different flash cards an a hard drive. another CF card
> >worked ok.
> >
> >I gather it is recommended to update the BIOS to version 1.33c?
> 
> 
> Contact Soekris for an RMA.  We went through this issue with several 
> boards.  We just got 4 replacement units yesterday that supposedly 
> are from a new batch that fix this issue once and for all. All 4 were 
> good and we have yet to see the issue resurface.
> 
>          ---Mike 
> 
> _______________________________________________
> Soekris-tech mailing list
> Soekris-tech at lists.soekris.com
> http://lists.soekris.com/mailman/listinfo/soekris-tech
-- 
"There is nothing to worry about" - unknown



More information about the Soekris-tech mailing list