[Soekris] 5501 getting stuck on coldboot

Steve Clark sclark at netwolves.com
Tue Oct 7 15:00:59 UTC 2008


Mike Tancsa wrote:
> At 09:22 AM 10/7/2008, Steve Clark wrote:
> 
>>This is real problem. My company was thinking of switching to the 
>>Soekris box, we
>>currently have over 500 pc based units in the field, but Soekris has 
>>been less than
>>repsonsive in fixing this issue.
>>
>>Hope you have better luck than us.
> 
> 
> 
> I was pretty discouraged too over this issue as it took what seemed 
> to be a long time to fix.  However, we have been using their boards 
> for several years, and in that context, we have been very happy 
> overall with their quality.  The recent RMA batch we got yesterday 
> does seem to fix the issue for us.  We tried to force the issue with 
> numerous cold boots soft reboots etc and all worked as expected. We 
> have another order coming up and we will continue to use the 
> boards.  Once in the field, these have been VERY reliable for us 
> compared to some of our other embedded platforms (eg Commell)
> 
>          ---Mike 
> 
> 
I just want to make myself clear that this was specific to being able to boot off
of CF plugged into the onboard CF adapter. The same CF has no problems booting on
other hardware, which belies the statements made by Soekris that only SanDisk CF meet
the ATA spec. In addition I have seen other user say they have had problems booting off of
some SanDisk CF units.

Regards,
Steve


More information about the Soekris-tech mailing list