[Soekris] comBIOS update failure; connected but can't upload. help?

snowcrash+soekris schneecrash+soekris at gmail.com
Wed Mar 21 06:52:20 UTC 2007


hi bill,

> there are in fact serial port baud rate 4 settings to be considered if
> you are booting off CF (an NFS boot makes things a bit easier):

yup.  atm, i have no boot media in the box ... iiuc, it should fall
thru to 'monitor' -- just like pressing CTRL-P

> The point being
> there's a chain of stuff that can go wrong).

understood, and it may be the/an issue.

> There's no "reset to factory defaults" button on a soekris as far as I'm
> aware of.

i'm beginning to get that picutre.  if true, i'm very surprised ...

> I just booted the thing, ignored the garbage, pressed ^P and
> blind typed "set ConSpeed=19200", followed by a "reboot" (not unlike
> typing "reset" on a messed up terminal). After that, everything worked
> well again. Not a very elegant solution, I admit.

tried the 'blind' typing ... just more garbage.

i need to get this box RESET to 19200 -- somehow.

thanks.


More information about the Soekris-tech mailing list