[Soekris] "no carrier" on WAN port of Motorola VT1000v5 (Vonage) Telephone Adapter

David Casper dave.casper at gmail.com
Thu Aug 10 08:05:59 UTC 2006


Thanks, Chris -- that was indeed the issue (someone else on soekris-tech had
also correctly suggest this (thanks, Rod)) -- my underbaked test
"methodology" was flawed -- I realize now that the other devices that I was
testing with *all* have "auto uplink" switching (see how quickly we get
spoiled and take things for granted (well, I can only speak for myself of
course :-) )) so I'd mistakenly ruled out mdi/midx.

Using a cross-over makes everything including me happy :-)

So, for the record:  Motorola VT1000v5 WAN <-> Soekris requires midx.

Btw -- This was my first post to this list and I'm impressed with the quick
and accurate responses!

Thanks again Chris and Rod,
David




On 8/10/06, Chris Boot <bootc at bootc.net> wrote:
>
> David Casper wrote:
> > Anyone else experience "no carrier" when trying to connect the WAN port
> > of a Motorola VT1000v5 (Vonage) Telephone Adapter to any Soekris net4801
> > eth port (OS is OpenBSD 3.7 GENERIC)?
> >
> > All three Soekris net4801 eth ports work perfectly when connected to
> > other devices -- the actual cables also work perfectly when connected to
> > other devices.
>
> I'm sure you've already tried this but have you tried a crossover cable?
> I've no
> idea about the Vonage device but the ports on the Soekris don't have
> auto-MDI/X
> switching.
>
> Chris
>
> --
> Chris Boot
> bootc at bootc.net
> http://www.bootc.net/
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.soekris.com/pipermail/soekris-tech/attachments/20060810/84e913c3/attachment.html


More information about the Soekris-tech mailing list