[Soekris] Re: vpn1411 problem

Martin Renters openbsd at teckelworks.com
Tue Aug 24 17:26:44 UTC 2004


Did this issue ever get resolved?  I bought one of these VPN1411 boards 
for my
net4501 and it hasn't been of any use to me so far.

Martin

On 27-Jul-04, at 5:09 PM, Jukka Salmi wrote:

> Hi,
>
> Soren Kristensen --> soekris-tech (2004-06-17 13:20:49 -0700):
>> Hi Jukka & List,
>>
>> Jukka Salmi wrote:
>>> Hello,
>>>
>>> I just noticed the following: my vpn1411 only doesn't work with 
>>> _some_
>>> net4501. Two net4501 I ordered about half a year ago detect the 
>>> vpn1411
>>> without any problems; all the net4501 I ordered some weeks ago 
>>> don't. All
>>> of them run the same comBIOS release (1.24) and the same OS (m0n0wall
>>> 1.0, i.e. FreeBSD 4.9). Any hints?
>>
>> I have been investigating this for a while and it seems like that 
>> there
>> is an issue with noise on the reset line on the net4501, net4511 &
>> net4521 boards that affect some Mini-PCI boards with newer chips using
>> very fast technologies (like 0.18u or smaller).
>>
>> I need to do a little more testing before deciding what to do, but it
>> will probably be possible to fix it by adding a small capacitor the
>> right place.
>
> Any news about this problem so far?
>
>
> TIA, Jukka
>
> -- 
> bashian roulette:
> $ ((RANDOM%6)) || rm -rf ~
> _______________________________________________
> Soekris-tech mailing list
> Soekris-tech at lists.soekris.com
> http://lists.soekris.com/mailman/listinfo/soekris-tech




More information about the Soekris-tech mailing list