[Soekris] 4801 with pebble and madwifi?

John Bellardo bellardo at cs.ucsd.edu
Wed Nov 12 18:47:41 UTC 2003


Jason,

On Nov 12, 2003, at 9:44 AM, Jason Romo wrote:

> I know this request might not be fit the scope of this list, but I 
> think
> this would be the only place I will get an answer.
>
> Using a Net4801 with compact flash, Pebble Linux v3.7 with Madwifi 
> drivers
> for the Netgate mini-pci 802.11a/b/g combo card.  Has anyone been able 
> to
> get the 4801 and the mini-pci card to work with Pebble v3.6 or v3.7?

Yes, I have it working with pebble v3.6.  Off the top of my head I 
can't remember any serious gotchas.  Are you experiencing a particular 
problem, or just trying to figure out if it is possible?

> I have
> it working with a stripped down RedHat on the 4801.  But Pebble is much
> smaller.

-John




More information about the Soekris-tech mailing list