[Soekris] Problems with Demarc Prism Card

M. Warner Losh imp at bsdimp.com
Tue Dec 2 23:30:04 UTC 2003


In message: <3FCD1B1D.8080008 at tenebras.com>
            Michael Sierchio <kudzu at tenebras.com> writes:
: Matthew S. Hallacy wrote:
: 
: > FBSD is on crack if it tells you to use 1.4.9, quite a few
: > things have been fixed as of 1.7.4
: 
: The code is usually current -- the handbook is seldom
: up to date ;-)
: 
: It seems that my cursory reading of the dmesg output
: shows I am running with 1.7.4 (1.07.04)
: 
: wi0: Intersil Firmware: Primary 1.01.01, Station 1.07.04
: 
: Which means I may try down-revving to 1.4.9 unless Warner
: responds and says *don't*!

1.4.9 was the last known good version that I tried.  However, 1.4.9
was the latest release at the time I made this determination.  I've
not had the connections to get newer versions (hint hint :-).

Warner



More information about the Soekris-tech mailing list