[Soekris] Re: Problems with Demarc Prism Card

Tyler Andersen soekrislist at anderseninternet.com
Tue Dec 2 23:05:16 UTC 2003


On Tue, 2003-12-02 at 13:29, Michael Sierchio wrote:
> Michael Sierchio wrote:
> > 
> > The choices seem to range:  1.36, 1.49, 1.56, 1.74
> 
> The FreeBSD Handbook wireless section sez that Prism 2.5
> cards should use firmware rev. 1.4.9.   Is this still
> correct?  Is 1.4.9 "better" than 1.5.6 or 1.7.4?

I didn't use 1.7.4 because it was still beta at the time. 

As for 1.4.9 vs. 1.5.6, I don't know...

- Tyler




More information about the Soekris-tech mailing list