[Soekris] Problems with Demarc Prism Card

Michael Sierchio kudzu at tenebras.com
Tue Dec 2 18:57:55 UTC 2003


[copied to soekris-tech because I know some of you are
  using these cards]

Which firmware rev are you running on the Demarc card?
mine reports

wi0: Intersil Firmware: Primary 1.01.01, Station 1.07.04

which I guess is sorely out of date, SOP for shipped
product?

The choices seem to range:  1.36, 1.49, 1.56, 1.74

?

Thanks,

Michael




More information about the Soekris-tech mailing list