[Soekris] Weird Problem on eth0 with 4521

Jim TerWee jim at terwee.com
Wed Nov 27 06:29:13 UTC 2002


I forgot to mention one thing crossover cable was 260 feet long. When
tested with switch etc. each cable 130 feet. This one long grain
elevator! Plus I can hook my laptop into the switch and test to each
4521 and they work great. 
I had seen the short cable issue and did not think it would apply in
this case. Also the hub I tried was just a 10mb hub I had laying around
so the driver shouldn't have detected a 100base-T connection.
I have 6 more 4521 boards and 20 4511 boards I am going to go though all
the boards tomorrow and see if this consistent. Once I do that I will
update the driver and try again.
If this was the short cable issue why would it just show up when you go
4521 to 4521. This only happens when you connect these together.

Jim

-----Original Message-----
From: Soren Kristensen [mailto:soren at soekris.com] 
Sent: Tuesday, November 26, 2002 11:23 PM
To: jim at terwee.com
Cc: soekris-tech at lists.soekris.com
Subject: Re: [Soekris] Weird Problem on eth0 with 4521

Hi Jim,

Jim TerWee wrote:
> 
> I ran into a weird problem with the 4521 board today as we setting up
a
> new tower. I was going to use two 4521 boards in a wireless
installation
> tied together though the eth0 port. The bandwidth between the boards
> though the eth0 ports is terrible on one direction 2-3 kbs but will
run
> 17mb the other direction tested both with a crossover cable, switch
and
> a hub. Not a big deal probably had a bad board being in a rush pulled
> the flash disks popped in two new board's reinstalled flash disks same
> problem as before. So now, we go back to the office set up two more
4521
> boards' different flash disks different cable different switch etc.
same
> problem. Now I took two 4511's off the shelf used the same flash disks
I
> used in the 4521's and see 35mb plus both ways in the 4511. Going
> further I tried one 4521 hooked to a 4511 works great. Tried several
> windows boxes testing to the 4521 works great. The only time I have a
> problem is when I hook two 4521's together though the eth0 ports. I
> probably have 20 plus 4521's in the field with eth0 servicing the
> network in the building and not seen a problem either.
> Any Ideas??
> 

Sounds like the "short cable issue" described on the soekris website....


Regards,


Soren








More information about the Soekris-tech mailing list