[Soekris] Need help getting Mikrotik to run on net 4501

John Tully tully at mikrotik.com
Fri Jul 26 16:46:25 UTC 2002


Hello Jim,

I don't know where the problem is in the install you are making.  I suggest 
that you try another motherboard (computer) to make the install - and as I 
remember, you need LBA mode.

And there is light at the end of the tunnel.  We will offer PXE install in 
the next version of the Windows "NetInstall" installer utility.  I think it 
will be on the download site in about a week.  With the netinstall, you set 
up the Soekris board to boot PXE, and then the Windows netinstall program 
will see your computer on the network and install it according to your 
selection.  This will only work with purchased licenses - sorry.

Sincerely,

John Tully
MikroTik

>I have been working for 3 days to get Mikrotik RouterOS to boot on my net
>4501 board. I have tried 4 different CF cards.The last CF card is a SanDisk
>128 MB CF card. The others were RK-Byte brand. I have loaded the software
>from the host using a CF-IDE adaptor. I have allowed the host to auto detect
>the CF and it always detects it as LBA Mode On. I have manually turned the
>LBA mode off on the host PC. I have tried to load Mikrotik and Station
>Server software.
>
>The results are always the same. It boots to the point where it says "Lilo
>Loading Linux" (Mikrotik) or "loading the operating system"(Station Server)
>and then hangs, It will boot no further.
>
>This is my first attempt at working with a SBC and a CF card. I am a novice
>but, I am no dummy. I need some help to get the first one functioning
>properly.
>
>Any of the loaded software on any of the CF cards works properly in a PC.
>
>I only have one of the net4501 units or I would try the CF cards in another.
>I am beginning to think that I may have gotten a bad board.
>
>Has anyone else seen problems like this, or am I the only idiot in the world
>that cannot get this to function properly???
>
>I am really frustrated. I know this should work and I don't have a clue as
>to what I am doing wrong.
>
>Jim Evans
>
>
>
>_____________________________________________________________________
>Soekris Engineering, technical discussion mailing list
>[un]subscribe: http://lists.soekris.com/mailman/listinfo/soekris-tech





More information about the Soekris-tech mailing list