[Soekris] Need help getting Mikrotik to run on net 4501

Jim jim at daytonaccess.net
Thu Jul 25 22:55:52 UTC 2002


I have been working for 3 days to get Mikrotik RouterOS to boot on my net
4501 board. I have tried 4 different CF cards.The last CF card is a SanDisk
128 MB CF card. The others were RK-Byte brand. I have loaded the software
from the host using a CF-IDE adaptor. I have allowed the host to auto detect
the CF and it always detects it as LBA Mode On. I have manually turned the
LBA mode off on the host PC. I have tried to load Mikrotik and Station
Server software.

The results are always the same. It boots to the point where it says "Lilo
Loading Linux" (Mikrotik) or "loading the operating system"(Station Server)
and then hangs, It will boot no further.

This is my first attempt at working with a SBC and a CF card. I am a novice
but, I am no dummy. I need some help to get the first one functioning
properly.

Any of the loaded software on any of the CF cards works properly in a PC.

I only have one of the net4501 units or I would try the CF cards in another.
I am beginning to think that I may have gotten a bad board.

Has anyone else seen problems like this, or am I the only idiot in the world
that cannot get this to function properly???

I am really frustrated. I know this should work and I don't have a clue as
to what I am doing wrong.

Jim Evans






More information about the Soekris-tech mailing list